bet36体育官网

> 首页 > 关于优炫 > 公司动态 > 业界新闻 >

业界新闻

Industry News

Linux APT包管理器中的严重缺陷可能导致远程黑客入侵

2019-01-31
Linux APT 包管理器是个广泛使用的程序,用于处理 Debian、Ubuntu和其他Linux发行版上软件的安装、更新和删除等行为。

原文截图

近日,有安全专家披露 Linux APT 包管理器中存在严重远程代码执行漏洞。由于存在漏洞的版本在HTTP重定向期间没有正确清理某些参数,远程中间人攻击者可以注入恶意内容并诱导系统安装被恶意更改的软件包。

由Max Justicz发现的漏洞(CVE-2019-3462)存在于apt package manager中,这是一个广泛使用的实用程序,用于处理Debian、Ubuntu和其他Linux发行版上软件的安装、更新和删除。

目前,Linux APT包管理器更新版本(1.4.9)已经发布,相关用户可尽快更新。

内容来源:thehackernews
https://thehackernews.com/2019/01/linux-apt-http-hacking.html

保持信息系统更新可以避免一部分漏洞攻击的风险,但还需要部署其他信息安全防御措施保障信息系统安全。信息安全等级保护是国家信息安全保障的基本制度、基本策略、基本方法。信息安全等级保护工作包括定级、备案、安全建设和整改、信息安全等级测评、信息安全检查五个阶段。

信息系统建设完成后,运营、使用单位或者其主管部门应当选择符合国家要求的测评机构,依据《信息系统安全等级保护测评要求》等技术标准,定期对信息系统安全等级状况开展等级测评。根据优炫软件多年相关安全建设的经验积累,特总结出一套信息安全三级等保的推荐配置套餐,以供广大用户参考。


https://mp.weixin./s?__biz=MzI5MTA0MTM4OQ==&mid=2652698825&idx=1&sn=bac2f721d419751684131c5ec774baeb&scene=21#wechat_redirect